High use of cpu with flash player

RESOLVED DUPLICATE of bug 238935

Status

()

--
critical
RESOLVED DUPLICATE of bug 238935
12 years ago
12 years ago

People

(Reporter: elario, Unassigned)

Tracking

1.8 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Firefox use all my cpu when i try to visualize a flash movie. And a big (in pixels not in kb) movie run so slow

Reproducible: Always

Steps to Reproduce:
1.reproduce any flash movie
2.
3.

Actual Results:  
firefox colapse cpu

Expected Results:  
flash movie will be reproduced fluency, like with internet explorer
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Summary: Hight use of cpu with flash player → High use of cpu with flash player
Version: unspecified → 1.8 Branch

*** This bug has been marked as a duplicate of 238935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.