RSS Preview is never shown

RESOLVED WORKSFORME

Status

()

Firefox
RSS Discovery and Preview
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Mathew Paret, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2

My settings are: Tools > Optoins > Feeds > Show me a preview....

But whenever I click on the rss feed it shows no preview. Just a checkbox and a button is seen. The check box doesn't have any description and nothing happens when we click on the Button.

Reproducible: Always

Steps to Reproduce:
1.Make sure the settings are as follows: Tools > Optoins > Feeds > Show me a preview....

2.Click on any RSS link

Actual Results:  
Whenever I click on the rss feed it shows no preview. Just a checkbox and a button is seen. The check box doesn't have any description and nothing happens when we click on the Button.

Expected Results:  
Preview the rss
What extensions do you have installed, and do you still see the same problem when you start in safe mode (http://kb.mozillazine.org/Safe_Mode)?

Comment 2

12 years ago
WFM "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060906 BonEcho/2.0b2"

Comment 3

12 years ago
Also, which feed were you viewing? Does this happen on all feeds you try?
(Reporter)

Comment 4

12 years ago
(In reply to comment #3)
> Also, which feed were you viewing? Does this happen on all feeds you try?
> 
Yes it happens on all feeds I have tried.
(Reporter)

Comment 5

12 years ago
I do not know what happened. But now it works fine!
If you do see it again, please restart with the questions in comment 1, since there are extensions which will interfere with it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.