Use Addres Book File/Exit whole Thunderbird will closed not Address Book only

RESOLVED DUPLICATE of bug 219750

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 219750
12 years ago
12 years ago

People

(Reporter: Robert Schmidt, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Thunderbird version 1.5.0.5 (20060719) Hungarian/version 3 alpha 1 (20060905) English

If you use Exit in File menu of Address Book (launch from tool bars or menu Tools)  the whole program (not only Address Book) will be closed.
BUT if you use the "X" (sorry I do not know the correct name in English) on the top-right corner of Address Book window to close it everythink work correctly Thunderbird main window will remain.
That happen in 1.5.0.5 Hungarian version and trunk v3 apha1 too.

Reproducible: Always

Steps to Reproduce:
1. Open Address Book
2. Use File menu and click Exit in Address Book window
3.

Actual Results:  
Thunderbird (main program) and Address Book windows are closed.

Expected Results:  
Main program should be run further when Address Book is closed independent how (trough menu or other option).

Installer file: Thunderbird Setup 1.5.0.5.exe (file size: 6.349.440)
Installer file: thunderbird-3.0a1.en-US.win32.installer.exe (file size: 6.588.488)
(In reply to comment #0)
> If you use Exit in File menu of Address Book (launch from tool bars or menu
> Tools)  the whole program (not only Address Book) will be closed.

That's because Exit in the file menu is to exit the program. The close option will close just the address book.

Duplicate of bug 219750.

*** This bug has been marked as a duplicate of 219750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.