Cannot access mail page, as error message (As shown below) stops my access

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: Peter, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Logging into AOL, I now get the following error message: .frameDivHidden { display: none; position: absolute; } .frameDivShown { position: absolute; } /* hack to avoid Firefox problem with submitting a form in an iframe with display:none */ #CalendarTodoPanelFrameDiv { display: bloc

I can log in via Microsoft Internet Explorer without a problem. I have also contacted AOL and they advise me that the problem is with you and not them.

Please advise

Reproducible: Always

Actual Results:  
Problem repeats itself everytime
Component: View Source → General
QA Contact: view.source → general
wfm with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.10pre) Gecko/20070114 Firefox/1.5.0.10pre and Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2pre) Gecko/20070114 BonEcho/2.0.0.2pre and i see no errors.

Do you still get errors on this site ?
Version: unspecified → 1.5.0.x Branch
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.