All users were logged out of Bugzilla on October 13th, 2018

Status

--
enhancement
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: louisli, Assigned: louisli)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

Hong Kong Public Holiday for 2006

Reproducible: Always
(Assignee)

Comment 1

12 years ago
Created attachment 237057 [details]
Public Holidays for Hong Kong (BIG5 Chinese)
(In reply to comment #1)
> Created an attachment (id=237057) [edit]
> Public Holidays for Hong Kong (BIG5 Chinese)

From what I can tell, this ICS file is actually in UTF-8, rather than BIG-5.
UTF-8 is correct, since that's what ICS files are required to be according to rfc2445.



Assignee: nobody → bugzilla
Status: UNCONFIRMED → NEW
Component: Sunbird Only → Website
Ever confirmed: true

Comment 3

12 years ago
Holiday file checked in and added holidays.html. Thanks for your contribution.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
QA Contact: sunbird → website

Updated

12 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
Status: VERIFIED → REOPENED
Resolution: FIXED → ---

Comment 4

11 years ago
Louis, we're more than halfway through 2007. Could you perhaps post an update of the Hong Kong holiday calendar for 2007 and 2008 (and perhaps even 2009 and 2010 if possible). Otherwise I'll have to remove the file from the holiday page.

Comment 5

11 years ago
Assigning this bug to Louis, since he provided the Hong Kong calendar file.
Assignee: bugzilla → louisli
Status: REOPENED → NEW

Updated

11 years ago
OS: Windows XP → All
Hardware: PC → All

Comment 6

11 years ago
Since I've gotten no response, I've removed the outdated Hong Kong holiday file.
Status: NEW → RESOLVED
Last Resolved: 12 years ago11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.