I expected when upgrading from Mozilla 1.7 to Mozilla 1.8 that bookmarks would have also automatically been transferred, but they didn't.

RESOLVED DUPLICATE of bug 335673

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 335673
12 years ago
12 years ago

People

(Reporter: Shmuel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111

Do I have to open each bookmarked URL in Mozilla 1.8 and resave it in "bookmarks"?
attempting to copy them all from Mozilla 1.7, I marked them all, and from the "edit" tab chose "copy" - but in Mozilla 1.8 the "paste" would not perform the expected, and nothing was pasted.
Could the copy from 1.7 not be compatible with the paste of 1.8 ? 

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Tried with the mouse controls from and to the tabbed menus - failed
2.Tried with the aLT + C and V from the keyboard - failed
3.Tried "copy" from the mouse and "paste from the keyboard - failed

Actual Results:  
I had to manually open the URL through the upper windw then bookmark each URL separately. Not an impossible task, but timeconuming and lends to possible errors.

Expected Results:  
Slowly suceeded to transfer the URL's to the upgraded program.

The copy & paste features should be more reliable, as they are used that much more often than trasfer of URL's from/to bookmarks.

Comment 1

12 years ago
Why did you want to do it that way? If Mozilla 1.8 would exist, it would use the same profile as Mozilla 1.7. The successor of Mozilla 1.7 is SeaMonkey 1.0.x, but SeaMonkey 1.0.x uses the same profile as Mozilla 1.7 anyway. Please consider upgrading to SeaMonkey 1.0.x, Mozilla 1.8a6 is slow, unstable and unsecure.

Comment 2

12 years ago
Comment 1 is right, so this bug as the summary says would be WFM, but your bookmarks copy problem does indeed exist, see bug 335673. Duping.

And please upgrade to SeaMonkey (formerly known as Mozilla Application Suite), see  http://www.mozilla.org/projects/seamonkey/.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 335673
You need to log in before you can comment on or make changes to this bug.