Firefox doesn't exit properly upon system shutdown/reboot/log-off

RESOLVED DUPLICATE of bug 333907

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 333907
13 years ago
13 years ago

People

(Reporter: da_neil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: All, including latest beta

Firefox doesn't handle system shutdown events and closes unexpectedly. This can lead to data loss. 

Reproducible: Always

Steps to Reproduce:
Just perform any system shutdown operation.
Actual Results:  
The browser terminates. Upon next start-up it behaves like it had crashed the last time. 

Expected Results:  
Browser should close as if it was closed manually by user. Most native Win32 apps handle these events properly, even Notepad.
Probably a bad extension is causing this problem. Please disable them one by one to find the culprit.
Reporter

Comment 2

13 years ago
(In reply to comment #1)
> Probably a bad extension is causing this problem. Please disable them one by
> one to find the culprit.
> 

No extensions are involved here. 

Updated

13 years ago
Flags: blocking1.9?

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 333907 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.