middle mouse button does NOT open new window as in 4.x

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Justin Hahn, Assigned: Brendan Donohoe)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In NS 4.x (and older) the middle button, when clicked on a link, opened said
link in a new window. (at least on all UNIX clients) This is familiar behavior
for a large number of people, and something I've relied on for years now. 

If possible, could this please be added? I realize you're doing something else
with middle button now, so maybe this isn't feasible.

Comment 1

18 years ago
which build ID are you using? I just tested this on build ID 2000040708 for
Linux, and it works fine:
-A middle button click on a link opens the link in a new window.
-A middle button click over the URL-field pastes from clipboard into the field.

Comment 2

18 years ago
When you report bugs please give more information about your platform and the
build id you are using.

This bug was fixed a while back.
Please see bug 6085 for more information about this.

Marking as WORKSFORME on build 2000040808 on linux i686.

If you are still experiencing this bug on the latest nightly build, email me and
i will reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Works great on this morning's Linux build; verifying as WORKSFORME.
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.