no email on new bug for reporter or assignee

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: mm, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: Bugzilla ver 2.22

I have looked everywhere and posted to the newsgroup with no luck. When new bugs are created, neither the reporter or the assignee receives (or has the option to control) a new email of the event. In the email preferences, there are many options for after a bug is created, but not upon creation.

Reproducible: Always



Expected Results:  
Would hope that an option under email preferences would allow the user to request a new email upon submitting or being assigned a new bug.

Comment 1

12 years ago
The same email preferences are used when creating a bug and when editing it.

Comment 2

12 years ago
This works fine for me. Make sure that you do have the right things checked in your email preferences. Also make sure that Bugzilla is sending mail at all.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Comment 3

12 years ago
Reopening, I just got the same problem right now when entering a new bug (using today's CVS tip). Only users in the CC list got emails, but neither the assignee nor the QA contact.
Severity: normal → major
Status: RESOLVED → UNCONFIRMED
Flags: blocking3.0?
OS: Windows XP → All
Hardware: PC → All
Resolution: WORKSFORME → ---
Target Milestone: --- → Bugzilla 3.0
Version: unspecified → 2.22

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Is this related to, or a duplicate of, bug 349852?

Comment 5

12 years ago
Hard to say, as I enabled all emails, not only "I'm added to or removed from this capacity". Maybe this helps: the bug I opened was restricted to some group. I hope to have time to investigate today.
In that case, I'd say it's not related to bug 349852, as bug 349852 doesn't happen if you enable all e-mail.

Comment 7

12 years ago
strange, I cannot reproduce the bug anymore. Marking as WFM again but keeping an eye on it.
Status: NEW → RESOLVED
Last Resolved: 12 years ago12 years ago
Flags: blocking3.0?
Resolution: --- → WORKSFORME

Updated

12 years ago
Target Milestone: Bugzilla 3.0 → ---
You need to log in before you can comment on or make changes to this bug.