:before and :after doesn't work with HTML <input>, and probably others

RESOLVED DUPLICATE of bug 241985

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 241985
11 years ago
11 years ago

People

(Reporter: Aaron Leventhal, Unassigned)

Tracking

({access})

1.8 Branch
x86
All
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Style rules of :before and :after are not restricted from working with HTML form controls, are they?

See testcase, I believe it should work.
(Reporter)

Comment 1

11 years ago
Created attachment 237261 [details]
Testcase

Comment 2

11 years ago
Looks like they are, actually.

*** This bug has been marked as a duplicate of 241985 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.