bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Account(s) disappear every time Thunderbird is closed and reopened.

VERIFIED DUPLICATE of bug 304045

Status

Thunderbird
Account Manager
--
major
VERIFIED DUPLICATE of bug 304045
12 years ago
9 years ago

People

(Reporter: Dwayne Thielke, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla Thunderbird version 1.5.0.5 (20060719)

This just started happening since authorizing an automatic update to version 1.5.0.5. When opening Thunderbird after closing the program, all emails have disappeared and I am prompted to set up a new account. After doing so, the program functions exactly as expected, but when it is closed and reopened, everything is gone again. It's the same whether one or multiple accounts have been set up. The Address Book has NOT been lost, only the emails. They are still there in the .msf files, of course, and a new Local Folders-# is created each time.

Reproducible: Always

Steps to Reproduce:
1. Close Thunderbird.
2. Open Thunderbird.
3.

Actual Results:  
Emails and the email folder structure are missing. Account information is missing. Program asks user to set up a new account. I set up the account, receive and send emails, which are stored in the appropriate folders. Then I close the program and, on reopening, have to start over setting up an account and recovering emails.

Expected Results:  
Everything should be in place as it was when I last used the program.

No themes or other modifications of program defaults are being used. This is a major problem, requiring laborious reconstruction of thousands of saved emails – really almost pointless, because they disappear again. Hibernating with Thunderbird still running does not produce this problem, but I have to reboot once in a while, and a power glitch caused the program to close one time: that was NOT the first time it happened, just a coincidence.

Comment 1

12 years ago
The .msf files are just index files (the actual mail is in the files with no extensions). 

You may have to create a new thunderbird profile (use the profile manager), and move your old mails over there if it seems to be working. Do report back.

Comment 2

12 years ago
This bug appears to be a duplicate of Bug 304045 (see also Bug 335178).

Reporter (Dwayne): Please check Bug 304045 and mark this bug as a duplicate of Bug 304045 if you agree it is the same.

Comment 3

12 years ago
No response from reporter => resolving duplicate.

*** This bug has been marked as a duplicate of 304045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.