clicking on submenu items should not close menu

VERIFIED DUPLICATE of bug 13334

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 13334
18 years ago
9 years ago

People

(Reporter: Blake Ross, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
[Build ID: 2000040808]

After a submenu has popped up, clicking on the menu item with the right arrow 
that lead to the submenu (not sure what to call it, the Toolbars item on the 
View menu is an example) should not close the entire menu.  Standard Windows 
behavior is to just ignore these left-clicks and keep the submenu displayed; 
Mozilla's behavior is nonstandard and annoying as I sometimes erratically click 
on these items only to have the entire menu close.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 13334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.