No 'Show In Sidebar' menuitem in Bookmarks menu.

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
12 years ago
6 years ago

People

(Reporter: stevee, Unassigned)

Tracking

unspecified
x86
Windows 2000
Points:
---
Bug Flags:
blocking-firefox3 -
blocking-firefox2 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1b2) Gecko/20060908 BonEcho/2.0b2 ID:2006090803

In the History menu, there is a menuitem that is called "Show In Sidebar (CTRL + H)".

Should there be a similar menuitem in the Bookmarks menu, like "Show In Sidebar (CTRL + B)", for consistency's sake?

Comment 1

12 years ago
Yes I think this will be worthwhile. This should be added.

Comment 2

12 years ago
Requesting to Block Fx2.

There is no indicator in the UI that Ctrl+B opens Bookmark Sidebar.
Flags: blocking-firefox2?
(Reporter)

Comment 3

12 years ago
There _is_ indication CTRL+B opens the bookmark sidebar... in View > Sidebar

Comment 4

12 years ago
(In reply to comment #3)
> There _is_ indication CTRL+B opens the bookmark sidebar... in View > Sidebar
> 

Oops... That was a big slip on my part. I stand corrected. 
way way way way too late for features/changes
Flags: blocking-firefox2? → blocking-firefox2-
Maybe not too late for Firefox 3? Although I think it would get a bit crowded in the bookmarks menu with all those menu items. 
Flags: blocking-firefox3?
Version: 2.0 Branch → unspecified
Duplicate of this bug: 396400

Updated

11 years ago
Flags: blocking-firefox3? → blocking-firefox3-
We don't have a "show in sidebar" menu item in the history menu any more.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.