"Show only display name pref" incorrectly hides most names

RESOLVED DUPLICATE of bug 348860

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 348860
12 years ago
12 years ago

People

(Reporter: Bob Lord, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
version 2 alpha 1 (20060908)

On my fresh install, the default pref is to "Show only display name for people in my address book".  However, rather than just "compressing" the names of people in my address book, it compresses most emails.  Since this is a fresh install, I know that my address book is sparse and most names should not be compressed.
(Assignee)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 348860 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.