not being prompted for password saving on any website i have a login for

RESOLVED INVALID

Status

()

Toolkit
Password Manager
--
major
RESOLVED INVALID
11 years ago
9 years ago

People

(Reporter: cninoue, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I installed Firefox 1.5.0.6 on a brand new Dell Latitude D620 running XP Pro. I
copied over bookmarks, cache, and cookies from my old computer. I set all
privacy options to match my previous setup, including confirming that "remember
passwords" is checked. Sites that i was logged into at the time of copying kept
me logged in. No sites that i had to re-login to had my login info stored.
After re-entering the info, i was not prompted to save the password. I
unchecked the "remember passwords" box, restarted Firefox, then logged into a
site again, but was not prompted. I created a new profile and received the
prompt at the same sites. My passwords are saved on my old computer. There is
only 1 website on the new computer that has my info saved, and I have no idea what makes that one different.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. created new profile
2. didnt copy over bookmarks/cache/cookies
3. password manager popped up on every site

Actual Results:  
default profile still does not prompt w/ password mgr

Expected Results:  
asked to remember my password
Sounds to me like you probably only copied over signons.txt but not key3.db, and thus have saved password entries that the password manager can't decrypt. Or otherwise in the process of copying over your profile broken something. I'm able to copy data between profiles just fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.