bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Microsoft Exchange Webmail accessibility issues - rejects non-IE browsers

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED INCOMPLETE
12 years ago
3 years ago

People

(Reporter: zarkon55, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2

When logging into a MS Exchange Webmail server, Firefox and Camino both require that you enter your login/password into both window frames.

It seems like the cookies used for the login are not shared between the two html frames on the page.

Reproducible: Always

Steps to Reproduce:
1. Login to a Webmail server.
2. The display will divide into two frames.
3. The login screen will reappear in each frame.
4. If you re-login again into each frame, then everything works.



Expected Results:  
After the first login to Webmail, the screen should have updated and loaded the Webmail frames without further logins.

Happens in both Firefox and Camino.

Safari can't even coome close to opening a Webmail site.

Comment 1

12 years ago
If it happens in Firefox too, it's a core issue.  -> core for triage.
Component: General → General
Product: Camino → Core
QA Contact: general → general
Version: unspecified → 1.8 Branch
Summary: MS Exchange Webmail Accessability Issues → MS Exchange Webmail Accessibility Issues

Comment 2

12 years ago
Kicking this to TE, since the reporter told me via e-mail that IE works just fine.
Component: General → English US
Product: Core → Tech Evangelism
Version: 1.8 Branch → unspecified

Updated

10 years ago
Assignee: nobody → english-us
Severity: minor → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
QA Contact: general → english-us
Hardware: Macintosh → All
Summary: MS Exchange Webmail Accessibility Issues → Microsoft Exchange Webmail accessibility issues - rejects non-IE browsers

Comment 3

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.