Browser will not start second instance from Shortcut

RESOLVED DUPLICATE of bug 351976

Status

RESOLVED DUPLICATE of bug 351976
12 years ago
12 years ago

People

(Reporter: smedleys, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060909 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060909 SeaMonkey/1.5a

With the current nightly build installed a second instance of Seamonkey cannot be started from a desktop Shortcut

Reproducible: Always

Steps to Reproduce:
1.  Start a Seamonkey browser
2.  Start it a Second time with a Shortcut to an different web sit
3.  The second instance will not start.
Actual Results:  
The second instance will not start

Expected Results:  
It should be able to start multiple browser windows.  I am not sure when at what nightly build version it failed.
(Reporter)

Comment 1

12 years ago
This bug seems to be related to a Profile problem in what I have submitted in 351976 and in 351974.  Do I mark these as duplicates connected in some way?  What is the process? 

Comment 2

12 years ago
You enter the bug # you want to dupe this bug to in the field after "Resolve bug, mark it as duplicate of bug #", select that and then press "Commit".
(Reporter)

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 351976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.