Hover image is missaligned with normal image on go button for search box (OS X)

VERIFIED FIXED

Status

()

Firefox
Search
VERIFIED FIXED
12 years ago
12 years ago

People

(Reporter: Shawn Smith, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b2) Gecko/20060909 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b2) Gecko/20060909 BonEcho/2.0b2

When you hover over the go button for the search box the highlighted version of the magnifying glass is misaligned with the non hover version causing a shift in the image.

Reproducible: Always

Steps to Reproduce:
1. Hover over magnifying glass
2. Notice image shift

Actual Results:  
The image shifts between the non-hover and hover versions of the magnifying glass on the latest nightly.

Expected Results:  
Image does not shift just becomes highlighted.
(Reporter)

Updated

12 years ago
Blocks: 347454
Version: unspecified → 2.0 Branch

Comment 1

12 years ago
Possibly caused by bug 348633?
Almost certainly: I've had bad luck making claims about images today, but near as I can tell the magnifying glass in the first image starts at pixel 4, while the other three start at pixel 5.
Blocks: 348633
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking-firefox2?
Component: General → Search
QA Contact: general → search
fixed by searchbar cleanup in Pinstripe rev.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Flags: blocking-firefox2?
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.