js1_5/Expressions/regress-346902.js, result: FAILED

RESOLVED DUPLICATE of bug 352011

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 352011
12 years ago
12 years ago

People

(Reporter: bc, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
1.8 and 1.9 20060909

BUGNUMBER: 346902
STATUS: uneval expressions with object literals
FAILED!: [reported from test()] uneval expressions with object literals
FAILED!: [reported from test()] Expected value 'function () {
FAILED!: [reported from test()] ({}[alert(5)]);
FAILED!: [reported from test()] }', Actual value 'function () {
FAILED!: [reported from test()] {}[alert(5)];
FAILED!: [reported from test()] }'
FAILED!: [reported from test()]

*** This bug has been marked as a duplicate of 352011 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.