[pre] and [a] do not work the same as navigator [4x.p]

VERIFIED DUPLICATE of bug 35213

Status

()

Core
HTML: Parser
P3
normal
VERIFIED DUPLICATE of bug 35213
19 years ago
19 years ago

People

(Reporter: sarnold, Assigned: rickg)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Hello. (I am guessing this is parsing. :)

The following does not parse the same as it would under navigator. (Search and
replace all the square brackets with angle-brackets to drop into an .html file,
I don't know how bugzilla handles in-line html code. :)

[a IntendedAnchor][pre]
	Some text intended for preformatted (teletype-style) display
[/pre][/a]
	More text goes here. This should be set as standard text, but is currently
being displayed as [pre] formatted.

I am also going to try to attach my simple testcase.

(Of course, perhaps mozilla is Doing The Right Thing right now, and a change
would be a Bad Thing. In which case, please let me know so I can suggest to the
good people at Sun they need to name= their anchor tags. :)
(Reporter)

Comment 1

19 years ago
*sigh* I thought I should add the [testcase] thing to my bug report right after
I clicked "submit". So, now we have two. Since the other one report has the
testcase, I am going to be lazy and mark this one the duplicate. I hope no one
minds. :)

Sorry for the spam, guys.


*** This bug has been marked as a duplicate of 35213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.