Every panel's content is displayed twice, in 2 columns

VERIFIED DUPLICATE of bug 34955

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 34955
18 years ago
13 years ago

People

(Reporter: Cyril Bortolato, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I did not find any duplicate for this.
To reproduce: launch mozilla and open the sidebar.

Expected results:
Panels should be displayed as they've always been, ex. bookmarks
are arranged in one single column.

Actual results:
Every panel's content is duplicated, and appears in 2 adjacent columns.
Columns may overlap depending on sidebar's width.
Ex. in the bookmarks panel, you get 2 columns. Each contains your bookmarks,
and works independently from the other.

Platform:
Linux.
2000-04-05-08 worked fine, and 2000-04-06-16 did not.
2000-04-07-08 still exhibits the problem.

Comment 1

18 years ago
dup, has been fixed

*** This bug has been marked as a duplicate of 34955 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.