If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Minor Regression: Back/Forward Dropmarkers not centrally aligned with Back/Forward buttons

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
11 years ago
7 years ago

People

(Reporter: ronin.achilles, Unassigned)

Tracking

({polish})

unspecified
Firefox 2
x86
Windows XP
polish
Points:
---
Bug Flags:
blocking-firefox2 -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1b2) Gecko/20060911 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1b2) Gecko/20060911 BonEcho/2.0b2

Post the Winstripe Rollup, the Back/Forward Dropmarkers not centrally aligned with Back/Forward buttons

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 237907 [details]
Current vs As it should be

Screenshot showing the Current Dropmarker position vs As it should be.

(Please excuse my bad photoshop skills)
(Reporter)

Updated

11 years ago
Flags: blocking-firefox2?
(Reporter)

Updated

11 years ago
Blocks: 347454
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

11 years ago
I have a vague recollection that this was a problem in the old theme as well... not sure this is really a "visual refresh" bug.
Keywords: polish
Target Milestone: --- → Firefox 2
This was a bug in 1.5 too.  Not a blocker.
Flags: blocking-firefox2? → blocking-firefox2-

Comment 4

11 years ago
(In reply to comment #3)
> This was a bug in 1.5 too.  Not a blocker.

Removing Visual Refresh metabug blocker.
No longer blocks: 347454

Comment 5

7 years ago
WFM since the theme has changed completely since 2.x and no longer exhibits this behaviour.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.