Thunderbird crashes when opening an email AND setup the use of an LDAP addressbook.

VERIFIED DUPLICATE of bug 352146

Status

Thunderbird
Address Book
--
critical
VERIFIED DUPLICATE of bug 352146
12 years ago
12 years ago

People

(Reporter: mariourk, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.5) Gecko/20060808 Epiphany/2.14 SeaMonkey/1.0.3
Build Identifier: Thunderbird nl 1.5.0.5

When I create an account and setup the use of an LDAP addressbook (autocompletion)
Thunderbird will crash as soon as I try to open an existing email in my mailbox
The strange thing is that some users don't have this problem but other users do.
Deleting the profile and setup a new one helps. But as soon as I start using LDAP
again the problem is back. So I can't use our central addressbook.

More detailed information: http://forums.mozillazine.org/viewtopic.php?t=462303

Reproducible: Sometimes

Steps to Reproduce:
1. Create a new profile
2. make sure it uses an LDAP addressbook (OpenLDAP, in my case)
3. Open an existing email from your inbox

Actual Results:  
A segmentation fault. TB crashes.

Expected Results:  
My email would be opened

I posted the problem on the forums:
http://forums.mozillazine.org/viewtopic.php?t=462303

I also added strace information there. I hope that is helpfull.

*** This bug has been marked as a duplicate of 352146 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.