Closed Bug 352328 Opened 13 years ago Closed 13 years ago

The commandline -width and -height parameters are ignored

Categories

(Firefox :: General, defect, major)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 50201

People

(Reporter: zazy, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

I like to use firefox to test my websites but when I use the -width and -height parameters to let firefox window "emulate" a screen resolution parameters are completly ignored. This makes firefox unuseful to test websites

Reproducible: Always

Steps to Reproduce:
From the commandline write something like this:
firefox -width 800 -height 600
Actual Results:  
The window appears with the latest width and height ignoring passed parameters


Tested under KDE 3.5.4 and slackware 10.2

*** This bug has been marked as a duplicate of 50201 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.