Closed Bug 352356 Opened 14 years ago Closed 14 years ago

browser.tabs.closeButtons = 3 and "List all tabs" dropdown don't interact well

Categories

(Firefox :: Tabbed Browser, defect)

2.0 Branch
x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 349196

People

(Reporter: Kwan, Unassigned)

References

()

Details

(Whiteboard: [Fx2 theme change])

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060912 BonEcho/2.0b2

When browser.tabs.closeButtons is set to 3 so that there is one close button on the far right, the "list all tabs" drop down button looks very ugly, as it is still themed as if it is up against the side of the window while the close button has a darker background colour.  It would be better if either the close button were given a matching background colour or the style of the list button was changed.  The linked userstyle illustrates the problem and provides a possible solution.

Reproducible: Always

Steps to Reproduce:
1. Start Bon Echo
2. Type "about:config" into address bar
3. Set browser.tabs.closeButtons to 3
Whiteboard: [Fx2 theme change]
Version: unspecified → 2.0 Branch

*** This bug has been marked as a duplicate of 349196 ***
No longer blocks: NewTheme
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.