Feed Reader text next to checkbox vanishes intermittently

RESOLVED FIXED in Firefox 2

Status

()

Firefox
RSS Discovery and Preview
P1
normal
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: marcia, Assigned: mano)

Tracking

({fixed1.8.1, regression})

2.0 Branch
Firefox 2
fixed1.8.1, regression
Points:
---
Bug Flags:
blocking-firefox2 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
Seen using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1b2) Gecko/20060912 BonEcho/2.0b2. This could be a profile issue, but getting it on file anyway. Screenshot coming. Running OS X 10.3.9.

STR:

1. Go to mozillazine.org or any page that has a feed and click on the RSS icon. Make sure to have the "Show me a preview" pref checked.
2. Receive the attached screenshot that is missing UI.

I can check and uncheck the checkbox and things are okay (I can then see the missing verbiage next to the checkbox), but if I go to another page in another tab that has an RSS feed the first time I see the page it is again missing the text next to the checkbox on first run. Would like to see if other users running 10.3.9 are seeing this at all.
(Reporter)

Comment 1

11 years ago
Created attachment 238028 [details]
Screenshot of problem on 10.3.9

Updated

11 years ago
Keywords: regression
(Reporter)

Comment 2

11 years ago
BTW, I forgot to mention that I do have Full Keyboard access turned on in case that matters. Also, I restarted Bon Echo, and when I restarted and went to get a feed I see the same missing verbiage.
Created attachment 238070 [details] [diff] [review]
patch?

I cannot reproduce this, probably because a command event is triggered here (which resets the label). 

Should work...
Assignee: nobody → bugs.mano
Status: NEW → ASSIGNED
Attachment #238070 - Flags: review?(mconnor)
Flags: blocking-firefox2?
Priority: -- → P1
Target Milestone: --- → Firefox 2
Comment on attachment 238070 [details] [diff] [review]
patch?

r=me

a=mconnor on behalf of drivers
Attachment #238070 - Flags: review?(mconnor)
Attachment #238070 - Flags: review+
Attachment #238070 - Flags: approval1.8.1+

Updated

11 years ago
Flags: blocking-firefox2? → blocking-firefox2+
1.8 branch:
Checking in browser/components/feeds/src/FeedWriter.js;
/cvsroot/mozilla/browser/components/feeds/src/FeedWriter.js,v  <--  FeedWriter.j
s
new revision: 1.2.2.20; previous revision: 1.2.2.19
done

(this is a branch-only issue, so closing this too).

Marcia, please verify.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED
Summary: [mac] Feed Reader text next to checkbox vanishes intermittently → Feed Reader text next to checkbox vanishes intermittently
OS: Mac OS X 10.3 → All
Hardware: Macintosh → All
You need to log in before you can comment on or make changes to this bug.