Closed Bug 352445 Opened 17 years ago Closed 17 years ago

Switch languages when Mac OS language changed

Categories

(Core :: Internationalization: Localization, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 331779

People

(Reporter: bugzilla, Assigned: kairo)

Details

Mac OS permits the user to select the preferred UI language from System Preferences -> International -> Language. Mac apps which are localized for the selected language will automatically switch to that language when next launched, but Mozilla products currently will not switch automatically.

 I believe it would be both helpful for users and helpful for marketing if Mozilla products automatically switch to the language specified in System Preferences -> International -> Language, if the appropriate Language Pack is installed.

Cross-ref: Bug 352432 requesting multilingual releases.
See also: the comments in Bug 172444 which touch on this matter.
Assignee: smontagu → kairo
Component: Internationalization → Localization
QA Contact: amyy → mmx_bugzilla
That would be fixed if bug 331779 was fixed.

*** This bug has been marked as a duplicate of 331779 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.