Long wake-up after hibernate while firefox is running.

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Tosha, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

I turn on my notebook after hibernate, and if FireFox was started, that process to long (up to 5 minutes).

It's look's like timer don't pause in hibernate mode. 

Reproducible: Always

Steps to Reproduce:
1. Run FireFox
2. Open ~15 tabs (in my case www.nnm.ru)
3. Hibernate computer
4. Wait (in my case ~12 hours)
5. Turn on computer

Actual Results:  
"Windows start" text screen. 
1. Progress bar (in buttom of screen) filling to full in usual time. 
2. Nothing happens on screen by ~5 minutes. HDD indicator may blink. 
3. System runs again.

Expected Results:  
Please remove Step 2 in Actual Results :)

Samsung P30 notebook, low rpm HDD, WinXP/Home/SP2.

Severity is "Normal". I don't lose any data, but it's wasting a time. It's even worse.

Comment 1

13 years ago
When Firefox has an open windows media player item it takes ages to come out of hibernation. This problem does not occur with Internet Explorer, so it's most likely not a bug in the plug-in.

Today it took me over half an hour to get out of hibernation.

Operating Systems where the problem occured:
-Windows XP Professional
-Windows 2003 Server
Reporter

Comment 2

13 years ago
I gues it's flash plug-in bug.

Comment 3

13 years ago
Additionally, check with about:plugins if you have the latest Flash 9 plugin installed (9.0 r28), see bug 265172.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 213637
Anton, was this fixed by updating your flash player plugin in Firefox 2?
Reporter

Comment 5

12 years ago
I bught a new computer (Vista OS). So I can't test it.
New I use firefox 3b. So it works fine. (may be not enough tests...)
Resolution: DUPLICATE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.