Status

()

Firefox
General
VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: samuelmarks, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a1) Gecko/20060912 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows Vista 5600; en-US; rv:1.9a1) Gecko/20060912 Minefield/3.0a1

I couldn't find the right place to report problems with MineField so I will just post them here(FireFox Bugs). The first 'bug' that I found is with the 'throbber' tool/button. It doesn't work! Nothing happens when I press it. It's meant to go to a website but it doesn't.

The second bug that I have found is that you can't right-click in the bookmarks window/menu. Is it going to be included in MineField or did they leave it out on purpose? Please Reply!

Reproducible: Always

Steps to Reproduce:
1. Click the throbber tool in the top right corner of the screen. Just under the X (close) button.
2. Right-click in the bookmarks menu/window.


Actual Results:  
Nothing!

Expected Results:  
1. It should of gone to a website!
2. It should show me a list/menu of commands including add Bookmark and Sort By Name.

No Additional Information!

PS: I didn't know if it should be marked as major or enhancement!
(Reporter)

Comment 1

12 years ago
Target Milestone FireFox 3 alpha1 (MineField 3.0a1)
Alias: MineField_Bugs!
OS: Windows XP → Windows Vista
Version: unspecified → Trunk
(Reporter)

Comment 2

12 years ago
I found out the problem to the bookmarks problem, it was either because I restarted MineField or because I used a registry cleaner/fixer program. But the throbber tool/button still doesn't work! I might make a new question/bug post that excludes the bookmarks problem.
Severity: major → normal
Component: Bookmarks → General
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Alias: MineField_Bugs!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.