Default homepage not suitable for end users

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Daniel Küstner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060729 SeaMonkey/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060729 SeaMonkey/1.0.4

The default homepage http://www.mozilla.org/start/ shows a warning, if the build of SM is more than four weeks old. This is targeted at testers, not at end users.

The home page should be either updated, exchanged or completely removed.

Reproducible: Always

Steps to Reproduce:
1. Open Seamonkey
2. Click "Home" button or press Alt+Home (on Windows)

Actual Results:  
A warning is shown

Expected Results:  
A more suitable Web site should be shown.
Does the new home page behave the same way?
(Reporter)

Comment 2

10 years ago
Seems to be ok. (We're talking about Seamonkey, don't we?) Now it's not checking the age anymore, but version numbers.
(In reply to comment #2)
> (We're talking about Seamonkey, don't we?)

Indeed. This can be closed then.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.