Enter nor Go do not load Url from location bar

RESOLVED INVALID

Status

()

Firefox
Address Bar
--
major
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Nik Wegner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060914 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060914 Minefield/3.0a1

This latest nightly (2006/9/14) broke something from the night before (2006/9/13).

Typing the location is visible, but using the enter key or 'Go' button doesn't. A recent and related bug was due to Tab Mix Plus, but I do not have this installed.

Reproducible: Always

Steps to Reproduce:
1. Type a URL into location bar
2. Hit enter key
3. Hit 'Go' button
Actual Results:  
No page is loaded at step 2, current page reloaded at step 3.

Expected Results:  
Page at URL should be loaded at first step 2 then again at step 3.
(Reporter)

Updated

12 years ago
Summary: Location bar blank, enter does not load page → Enter nor Go do not load Url from location bar
(Reporter)

Comment 1

12 years ago
Sorry about the disjointed writing. There is another issue that I decided to add as a separate bug and I didn't clean this one up much after removing it.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060914 Minefield/3.0a1
WFM. I suspect there is something in your theme / extensions causing this. 
Code in nightly build changes constantly and may not go together well anymore with code in your theme or extensions.
(Reporter)

Comment 3

12 years ago
Sorry, it was the theme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.