Download manager file size bug when runnnin windows in LUA

RESOLVED DUPLICATE of bug 352730

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 352730
12 years ago
10 years ago

People

(Reporter: Eric Scherlinger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

After downloading a file the size shown is 1ko.
It seems to be related with running windows in usermode.

Reproducible: Always

Steps to Reproduce:
1.Log on windows as a simple user
2.download a file
3.look in the download manager

*** This bug has been marked as a duplicate of 352730 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.