Cursor in address bar doesn't blink after opening Gmail

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: didaio, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060914 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060914 BonEcho/2.0

When I opening Gmail and click to Firefox address bar text cursor doesn't blink. He is full gone when I move mouse point away from address bar. When I click to address bar again cursor doesn't blink.
For normal work I must go to other tab/window.

Reproducible: Always

Steps to Reproduce:
1. Open 2 tabs.
2. Open Gmail in one tab and before it's loaded, go to another tab.
3. Click to address bar.
4. Wait Gmail full loaded
Cursor doesn't blink.
5. Move mouse away from address bar.
Cursor is hided.
6. Click to address bar again.
You can see cursor, but he doesn't blink.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/09
Version: unspecified → 2.0 Branch
Reporter or anyone else, if you still see this problem with the latest Firefox 2 and/or Firefox 3/Trunk Version please reopen this bug.
Closing as WORSKFORME due to lacking Feedback and/or Steps to Reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Whiteboard: CLOSEME 07/09
Wrong resolution, reopening for time being.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.