Amtrak page enters infinite loop on load

RESOLVED DUPLICATE of bug 350315

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 350315
11 years ago
11 years ago

People

(Reporter: Kenneth Calhoun, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a1) Gecko/20060912 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a1) Gecko/20060912 Minefield/3.0a1

Upon loading amtrak's main page, firefox immediate enters an infinite reload loop. This behavior does not occur with the stable version of firefox, or other Gecko-based browsers such as Camino

Reproducible: Always

Steps to Reproduce:
1. Load http://amtrak.com
Actual Results:  
Page enters infinite reload loop

Expected Results:  
Page loads, JS variables are set.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 350315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.