If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The Software Update popup cuts the text short

RESOLVED DUPLICATE of bug 336528

Status

()

Toolkit
Application Update
--
trivial
RESOLVED DUPLICATE of bug 336528
11 years ago
9 years ago

People

(Reporter: Christian Lescuyer, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

The "Software Update" popup that appears after an automatic update from 1.5.0.6 to 1.5.0.7 displays:
"Firefox is installing your updates and will start in a few"

1024x768 display, font size is set to "Normal size (96 dpi)"

Reproducible: Didn't try
(Reporter)

Comment 1

11 years ago
Created attachment 238616 [details]
Screen copy of the popup

Updated

11 years ago
Component: Installer → Software Update
QA Contact: installer → software.update
Version: unspecified → 1.5.0.x Branch

*** This bug has been marked as a duplicate of 336528 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.