annoying message at the bottom

RESOLVED DUPLICATE of bug 314768

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 314768
11 years ago
11 years ago

People

(Reporter: spike_yh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; el; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

prior to upgrading to Firefox 1.5.0.6 and right after first start, a bar with the text: 

<!DOCTYPE overlay SYSTEM "chrome://updatenotifoer/locale/updatenotifier.dtd">
----------------------------------------------------------------------------^

all, in red appears at the bottom, resisting any effort to send it away.

Reproducible: Always
http://kb.mozillazine.org/Gray_bar_below_status_bar

*** This bug has been marked as a duplicate of 314768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Component: Software Update → General
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.