RESOLVED DUPLICATE of bug 352812

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 352812
11 years ago
5 years ago

People

(Reporter: jtburchfield, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
System requirements is a broken link

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 352812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.