If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A long reply supposedly saved as a draft disappears before being sent.

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: webmaster, Assigned: Scott MacGregor)

Tracking

x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Thunderbird version 1.5.0.5 (20060719)

I worked for 15-20 minutes composing a reply to an email, and periodically saw the popup notice that it was being saved as a draft as I was working on it.  When I finished, I did a spell check, and doublechecked the original message to see if I was missing anything.  Sometime in this period, the message disappeared, and when I checked the draft directory it was not there.  Searching the entire file tree for messages with key search words, there were no results.

Had I inadvertently clicked the "x" button on the message, would there not have been a prompt to confirm I wanted to delete it?  If it did delete, wouldn't it have ended up in the trash?  Neither took place.

Reproducible: Couldn't Reproduce

Comment 1

11 years ago
(In reply to comment #0)
> Had I inadvertently clicked the "x" button on the message, would there not have
> been a prompt to confirm I wanted to delete it?  If it did delete, wouldn't it
> have ended up in the trash?  Neither took place.

Yes there would have been a confirm prompt. At least if your drafts folder is on your local machine you may be able to see if the message ever got saved in your the folder. Unless you compacted the drafts folder, locate it in your profile folder [1] and open the file called "Drafts" (no extension) in a text editor.

[1] http://kb.mozillazine.org/Profile_folder

Comment 2

11 years ago
was your drafts folder on a local drive?
antivirus programs running on your machine?

Comment 3

10 years ago
reporter did not respond.
WFM thunderbird 2 and trunk.  please reopen with new information if you still see the problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.5
You need to log in before you can comment on or make changes to this bug.