All users were logged out of Bugzilla on October 13th, 2018

delete bookmark crashes on Win2K

VERIFIED WORKSFORME

Status

P1
critical
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: snowballrider, Assigned: slamm)

Tracking

({crash, platform-parity})

Trunk
x86
Windows 2000
crash, platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [NEED INFO])

(Reporter)

Description

19 years ago
When I tried to delete a bookmark it didn't go away and I've got the
confirmation popup. I'd tried to delete an folder too but the result was the
same. Then I've got a Windows General Failure and had to restart Netscape.

Comment 1

19 years ago
this seems to be a duplicate of bug 26402 but that is marked fixed on April 2.
Reporter: Which build ID were you using when this occured?

Comment 2

19 years ago
do you mean a General Protectional Fault?

Comment 3

19 years ago
add to cc

Comment 4

19 years ago
Works for me on Build 2000040909 i686-pc-linux-gnu.  I can delete individual
bookmarks and folders without crashing.  May be platform-specific.

Comment 5

19 years ago
how are you attempting to delete them?  Edit menu? Right click context menu? 
Delete key? all of the above?
(Reporter)

Comment 6

19 years ago
Yes, I mean Genaeral Protection Failure.
Yes, I tryed all available ways of deleting.
Build 2000033112 is the one I'm using.
(Reporter)

Comment 7

19 years ago
Ohh, forgot to say I'm running Netscape on W2K.

Comment 8

19 years ago
that's kind of important info :-).
I've reproduced this with the 2000041109 builds on Win2K. marking confirmed, upping severity, and tweakng summary. cc don 
cuz I don't know who's watching slamm's bugs now.
Severity: major → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Can't delete bookmark → delete bookmark crashes on Win2K

Comment 9

19 years ago
adding crash kw
Keywords: crash

Comment 10

19 years ago
Steve, this is obviously not your bug since it's so platform specific, so who
should get this?
Priority: P3 → P1
Target Milestone: --- → M16

Comment 11

19 years ago
adding pp keyword
Keywords: pp

Comment 12

19 years ago
does the same for me in Linux build 2000022916 (M14)

Updated

19 years ago
Keywords: nsbeta2

Comment 13

19 years ago
David....a M15 was release several weeks ago...and the lasted May12 build is 
available ftp://ftp.mozilla.org/pub/mozilla/nightly/
Please always use latest build when reporting or commenting in bugs..thanks!

claudius, I need a retest here with latest build on Win2000. Thanks!
Whiteboard: [NEED INFO]

Comment 14

19 years ago
resolving this as WFM. I just tried with the 2000051209 build on Win2K and I was able to delete with reckless abandon. I saw no 
ill effects, 'cept one tiny bug w/ deleting from context menus which I'll log shortly.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 15

19 years ago
marking VERIFIED, reopen if you dare.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.