Closed Bug 352909 Opened 15 years ago Closed 15 years ago

drag & drop on upload

Categories

(Toolkit :: Downloads API, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 208385

People

(Reporter: woxl3097, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Opened a private ftp server in browser window on XP Home. When attempting to upload a file via drag&drop from my desktop to the browser window, Firefox opens the Open/Save File dialogue and proceeds to act as if I am downloading the file. I tried the same in IE and it worked. Also in IE the folders are visualized exactly as they would be in an XP folder window, while FF has a more simplified, graphically-reduced view, much like the older IE(circa 2002) used to. 

Reproducible: Always

*** This bug has been marked as a duplicate of 208385 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.