Closed Bug 352916 Opened 13 years ago Closed 13 years ago

Password manager fails to log password

Categories

(Thunderbird :: Preferences, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 352801

People

(Reporter: jubo, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

After installing the lastest version of Thunderbird, password manager keeps asking me to confirm if I want a password to be store for 'name@company.com on pop.server.com' every 10 minutes or so.  I answered 'yes' everytime but it keeps coming back.  This problem does not exist in the previous version.

Reproducible: Always




There is not step to take to reproduce the problem.  The password manager's prompt just keep coming up.

Please note that I have another account set up in Thunderbird but password manager did not ask whether I want to store the password.

*** This bug has been marked as a duplicate of 352801 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.