All my lists which are in tabs are not being updated - last messages are from end of August. All yahoo lists. They are ok in Netscape

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: borzoi, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

I have all my Yahoo lists configured to open in tabs - until yesterday it was fine , then messages from August started re-appearing and then finally no new messages have appeared for two days. I checked the lists in Netscape and it is fine there. 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2.Go to Favourites and click on Lists - open in tabs
3.

Actual Results:  
the lists open but no new messages have appeared for two days.

Expected Results:  
There should be new messages.

Comment 1

12 years ago
Does it work if you reload such an URL manually (ctrl-R) ? And with ctrl-shift-R ?  
(Reporter)

Comment 2

12 years ago
This is still not working.
(Reporter)

Comment 3

12 years ago
This is extremely poor service from a company that claims to be "cutting edge" I have now changed my default browser to Opera which offers this same service - and IT WORKS. Your help functions are really non-existent - I will pass the word along to everyone I know that Mozilla is NOT the product I would recommend or choose. Absolutely no help on this bug at all. Your updates have ruined the entire configuration of Firefox - many things are now not working. Good job Mozilla.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/09
Version: unspecified → 1.5.0.x Branch
Reporter or anyone else, if you still see this problem with the latest Firefox 2 and/or Firefox 3/Trunk Version please reopen this bug.
Closing as WORSKFORME due to lacking Feedback and/or Steps to Reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Whiteboard: CLOSEME 07/09
Wrong resolution, reopening for time being.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 7

9 years ago
This bug was reported using a version of Firefox that security and stability updates are no longer provided for.  All users are strongly encouraged to upgrade to Firefox 3 by selecting 'Check for Updates' in the Help menu or by going to http://www.mozilla.com/en-US/firefox/firefox.html

If you can no longer reproduce this bug using the latest Firefox 3.0.x version, please change the status of this bug to 'RESOLVED' 'WORKSFORME'.

If you can still reproduce this bug, please provide additional details to help resolve this issue.
No reply, INCOMPLETE. Please reply if you can still reproduce this bug with Firefox 3.5.3 or later in a new profile with the latest plugins (flash, quicktime, java, etc.).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.