firefox wont load to desktop on command using desktop icon

RESOLVED INVALID

Status

()

Toolkit
Startup and Profile System
--
critical
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: arccom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

out of the blue,I have had firefox popup tell me firefox is running you must close currently running proess to re start firefox.there are two problems one firefox was not loaded(not showing on desktop)and second,firefox exe not showing in task manager processes at all,restart doesnt help,repairing xp did not help,re installing xp did not fix problem,looks like someone figured out how to cripple firefox for use finally,I am using ie again,but I dont mind uninstalling it I was tired of asking firefox for a way to get rid of the tabs,only self centered fools would assume everyone likes or would come to use the tabs,they suck and as a result so does firefox now,it doesnt seem like it would be hard (to have a DISABLE TABS option) since firefox didnt originally come with tabs,but this was the final straw,also the virus or bug that caused this problem,damaged the "tell us how you liked firefox" feature that follows uninstall so that it cant be used to call attention to the fault,a coincidence?I dont think so,let me know if you get these two problems fixed,they should be screwing you all over the place by now,the first by making firefox impossible to use all togeather and the second because I am sure I am not the only person who finds tabs to be useless and not worth the trouble to work around them,only adolesents and adolesecnt adults like them,they are not faster just the latest fad and not all people follow blindly with no concern as to the true value inherent in a new process,procedure or tool.

Reproducible: Always

Steps to Reproduce:
1.close firefox
2.attempt to open firefox by doubleclicking firefox desktop icon
3.dialogue box pops up and tells you to first close and then restart firefox

Actual Results:  
the first time it happened I went to the task manager and stopped firefox.exe and ff opened normally but after a month or so this new issue of firefox not listed as running in task manager processes so I could not close it to restart it I then tried repairing windows,uninstalling and reinstalling firefox and finally uninstalling firefox alltogeather and installing internet explorer but I never liked the tabs anyway so no big loss as long as ie doesnt have the viruses like it used to,get rid of tabs and fix problem and I will try using it again otherwise there are lots of new and improved older browsers to choose from so long and thanks for all the fish.


Expected Results:  
firefox should start and load my home page

Do yourself a favor,fix the bug and get yourself a DISABLE BROWSER TABS ,feature and be a hero,this is the fourth time I have asked for the browser tabsfix and the first time I have been unable to get firefox restarted after the unusual dialogue box(I have never seen a browser do this one but there is always a first time for everything.Do mozilla a favor and fix the oversight of an option to tab or not,thanks
See http://www.mozilla.org/quality/bug-writing-guidelines.html

Bugzilla is the wrong place for end-user support questions. Use the forums instead: http://forums.mozillazine.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.