DOES not install and its "ALLOWED"

VERIFIED DUPLICATE of bug 310737

Status

addons.mozilla.org Graveyard
Administration
VERIFIED DUPLICATE of bug 310737
12 years ago
2 years ago

People

(Reporter: Lynne Stevens, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

I keep getting the little bar across the top which says its DISABLED and I have no spot to ENABLE IT ! ! I have opened the EDIT OPTIONS area and EVERYTHING IS ALLOWED or turn on   

Reproducible: Always

Steps to Reproduce:
1.click on edit options
2.click on Exceptions spot 
3.add URL of site 

Actual Results:  
keep getting the same bar across the top which says "Software installation is currently disabled"  and click options button over on right I click the options button and ALLOW for the ga zillion the time ( I have to type the URL in as it does not appear ) and STILL get same stuff 

Expected Results:  
GOT zreo zip nada for your program installed or downloaded or anything else 
To install a video downloader or the Paypal thing or any other extention 

HOW about a button to ENABLE it period as the thing you got now is Definally NOT WORKING

Comment 1

12 years ago
Yes that's a nasty little bug, but it's addressed in the release notes if you'd take the time to read them.. or there's a good summary and instructions on fixing here: http://kb.mozillazine.org/Unable_to_install_themes_or_extensions_-_Firefox#Software_installation_disabled

*** This bug has been marked as a duplicate of 310737 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Version: unspecified → 2.0
v.
Status: RESOLVED → VERIFIED
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.