Should have UI feedback for (bookmarks) migration

VERIFIED DUPLICATE of bug 329736

Status

()

Firefox
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 329736
12 years ago
9 years ago

People

(Reporter: BenB, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Starting trunk Firefox for the first time took 30-60 seconds of 100% CPU. I assume that's because of the bookmark migration. I already thought it was in a loop or something, about to "do something about it" (=kill it). There should probably be a UI feedback for migration.

I have roughly 6000 bookmarks, my bookmarks HTML file is 1.5 MB large.
System: Athlon64 3500+, 2 GB fast dualchannel RAM, SuSE 10.1
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk

Updated

12 years ago
Severity: normal → enhancement
Component: Bookmarks → Places
OS: Linux → All
QA Contact: bookmarks → places
Hardware: PC → All

*** This bug has been marked as a duplicate of 329736 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
v
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.