Problems with the Sanitize window sizing

VERIFIED DUPLICATE of bug 349481

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 349481
12 years ago
12 years ago

People

(Reporter: marcoos, Unassigned)

Tracking

unspecified
PowerPC
Mac OS X
Points:
---
Bug Flags:
blocking-firefox2 -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
The Tools > Clear Private Data window uses "!important" in its inline styles, making it somewhat hard to override in intl.css. This may lead to problems in localizations.

It caused problems for pl (though we shortened the text so it doesn't happen anymore).

As Hasse pointed out in .l10n, "width: 30em !important" may be overridden by setting min-width, though.
(Reporter)

Comment 1

12 years ago
Created attachment 238796 [details]
Screenshot

How the problem looked in pl before shortening the text.

While this is fixed in pl, it may appear in other locales.
(Reporter)

Comment 2

12 years ago
Requesting blocking-firefox2, per Pike's comment in .l10n.
Flags: blocking-firefox2?

Comment 3

12 years ago
There are a bunch of known work-arounds in bug 349481, which were pointed out in .l10n, too.

Thus, this is not blocking, and I'll resolve this bug as a dupe.

*** This bug has been marked as a duplicate of 349481 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Flags: blocking-firefox2? → blocking-firefox2-
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

12 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.