Error when sending mail via SMTP. Failure to send. Web based email sends without difficulty.

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: tazowolf, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Error message states:
An Error occurred when sending mail.  The mail Server responded: not our customer.  
Please verify that your email address is correct in your mail preferences and try again.

Reproducible: Always

Steps to Reproduce:
1.Create new message
2.Send


Actual Results:  
Mail does not send.  SMTP connection error

Expected Results:  
Host Contacted, sending, Message sent successfully and is filed in my sent folder.

I updated to the latest build yesterday.  This is new since rebooting.
Don't know what might have happened, but make sure SMTP server settings are ok, especially check username and password.
(Reporter)

Comment 2

12 years ago
The bug seems to involve a single message, and only if I use the reply function.  Not sure what's up with that, but it appears that the issue is with that particular message now.  I am now able to send other messages fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
->WORKSFORME (FIXED is used only when known code changes resolved the issue)
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.