Unwanted folders should not be created again.

RESOLVED DUPLICATE of bug 197228

Status

MailNews Core
Backend
P3
normal
RESOLVED DUPLICATE of bug 197228
18 years ago
10 years ago

People

(Reporter: André Langhorst, Assigned: Scott MacGregor)

Tracking

({regression})

Trunk
Future
x86
Windows NT
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I´ve got three accounts in mozilla.
A Pop3 Account, the local folders and the IMAP account.
I want to store all Unsent Mails und Sent Mails etc. on my local account. No
problem until here, but I do not want to use the folders Send, Unsent Messages
and so on. They´re without function as of I decided to place all msgs on my
local folders account.
After deleting them, Mozilla creates them again. Please provide a function to
supress this behavour.

Comment 1

18 years ago
cc: jglick - Jennifer, weren't you talking about this in another bug report?

Comment 2

18 years ago
Bug #33235

Inbox (all accounts) and Trash (for POP and IMAP "move to Trash" mode) can't be 
deleted. 

Drafts, Templates, Stationery (Local or on Server) can't be deleted ONLY if the 
"Copies and Folders" Pref is set to save to one of these folders.  Otherwise, 
they can be deleted and shouldn't be recreated.
(Reporter)

Comment 3

18 years ago
perhaps the problem is, that it´s not possible using the ui to delete folders at
the moment - I deleted them manually... then they´ll be created agagin

Comment 4

18 years ago
confirm report
Assignee: selmer → mscott
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 5

18 years ago
I checked bug status again, and it is even not possible to manually delete
folders with no functions assigned (in prefs), they´ll be created again, I tried
to delete all folders instead of inbox and trash on my pop3 account because I
moved all folders to my local account, they had been created again

Comment 6

18 years ago
Target M17.
Target Milestone: --- → M17

Comment 7

18 years ago
moving to future milestone.
Target Milestone: M17 → Future
(Reporter)

Comment 8

17 years ago
hmmm, this seems to have been fixed in the meantime, haven't encountered any
resurrected folder for a long time
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

17 years ago
os: w2k
b: 2001-07-03-03
Uhm oh! I just created a POP3 account (I mainly use IMAP), changed the path of
sent,draft and template folder and deleted them and they reappeared...
can anyone confirm this?
Status: RESOLVED → REOPENED
Keywords: mozilla0.9.3, mozilla1.0, regression
Resolution: FIXED → ---

Comment 10

16 years ago
Confirmed (on 1.2b):

Create a POP3 account. Inbox, Drafts, Templates, Sent and Trash are created.
Edit Preferences, under Copies & Folders. Set Drafts, Templates and Sent to
Local Folders. Can now delete them from the account. Close all Mozilla apps.
Reopen. Folders have been recreated!
(Reporter)

Updated

15 years ago
Blocks: 230461

Comment 11

14 years ago
For me it looks like this is a dupe of Bug 197228 (or vice versa).

Comment 12

14 years ago

*** This bug has been marked as a duplicate of 197228 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago14 years ago
Resolution: --- → DUPLICATE
No longer blocks: 230461
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.