I just updated to Camino 1.0.3 yesterday and now I have a problem watching/connecting to my daily buisness reports

VERIFIED WORKSFORME

Status

Camino Graveyard
Plug-ins
VERIFIED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Frank, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 10/1], URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

I'm a regular visitor to the buisness url listed above. I just up loaded the new Camino 1.0.3 last nite. Today I am unable to open any of the programed shows. I recieve this message... "error creating unique tmp file" for every show. I switched to my Safari browser and was successful in viewing the same programs that wouldn't open in the new Camino 1.0.3

Reproducible: Always

Steps to Reproduce:
1.Tried re-loading page
2.opened new tabed page
3.Tried viewing a few program shows from the url home page with same failed results.
4. I was able to view the same url programs using the Safari browser


Expected Results:  
windows media player should have opened and downloaded the show.
Does Firefox 1.5.0.7 also have this problem?

Comment 2

12 years ago
Also, try tossing pluginreg.dat inside ~/Library/Application Support/Camino/ (it'll be re-created on startup) and restart the browser.

cl
Summary: I just up dated to Camino 1.0.3 yesterday and now I have a problem watching/connecting to my daily buisness reports → I just updated to Camino 1.0.3 yesterday and now I have a problem watching/connecting to my daily buisness reports
Whiteboard: [CLOSEME - 10/1]
Closing WFM due to lack of updates.  If you can supply the requested additional information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.