Options->General->Languages

RESOLVED DUPLICATE of bug 178491

Status

()

Firefox
Preferences
--
trivial
RESOLVED DUPLICATE of bug 178491
11 years ago
11 years ago

People

(Reporter: ro2na, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Please note that under Options->General->Languages,  the drop down option label for Khmer languauge "Cambodian" is incorrect. There is no such language as Cambodian. The language  of the people of Cambodia is Khmer and not "Cambodian".  I hope that firefox/mozilla foundation in the future will change "Cambodian" as a language to Khmer which is the correct language name.

Reproducible: Always

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 178491 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.